docker 1.9 registry API change

Is it possible to tell docker to use v1 repository. We use v1 for our images but docker 1.9.1 use v2 and i`m getting error:

“Error getting v2 registry: endpoint does not support v2 API”

  • Docker + WordPress + Traefik
  • Cannot run ruby commands while running Docker
  • Accessing docker host from (jenkins) docker container
  • Docker run syntax
  • Best practices for certificates in docker
  • Invalid ELF header xgboost (using a pkl in a Docker container)
  • Integration tests for continuous delivery using docker
  • Docker: in memory file system
  • Docker error : mountpoint not found
  • Can't resolve docker related sbt tags
  • How to forward Docker for Mac to X11?
  • Can we use docker-image with the hyperkit driver on a mac?
  • One Solution collect form web for “docker 1.9 registry API change”

    The issue was that there was 0% free space on the registry server.

    Docker will be the best open platform for developers and sysadmins to build, ship, and run distributed applications.